504 gateway time-out errors for our EU local clusters
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 23:14 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2020 - 22:19 CET
Investigating
We are currently experiencing issues on our EU local clusters. You can receive a 504 error navigating to the portal
Posted Feb 28, 2020 - 21:59 CET
This incident affected: API (Asset Library API v4), Asset Library, and Infrastructure (EU Only).