Media not found and editing issues
Incident Report for Bynder
Resolved
The issue has been solved. Recently uploaded media can now be accessed. You can edit media again and changes that you made before should now be visible.
Posted 16 days ago. Aug 07, 2019 - 17:52 CEST
Identified
We identified the issue and are working on resolving this issue as soon as possible.
Posted 16 days ago. Aug 07, 2019 - 17:18 CEST
Investigating
You may run into a "Media not found" error when you try opening recently uploaded assets. Also, there are issues when editing media. The changes are not visible after you've edited an asset.
Posted 16 days ago. Aug 07, 2019 - 16:51 CEST
This incident affected: Asset Library and Infrastructure (EU Only).