Degraded performance with Digital Brand Templates and Brand Guidelines in EU-only and US-only
Incident Report for Bynder
Resolved
Users with portals in the EU-only and US-only regions, might have experienced issues with the Digital Brand Templates and/or Brand Guidelines modules.
We have identified and solved the issue. A hard refresh might be needed to see the fix.
All services are working again as they should be.
Posted May 29, 2020 - 15:16 CEST
Investigating
We are currently experiencing issues with the 2 modules Digital Brand Templates and Brand Guidelines on the services in the EU-only and US-only region.
It might happen to portals in those regions that they receive errors using those modules. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted May 29, 2020 - 15:05 CEST
This incident affected: Brand Guidelines and Digital Brand Templates.