Guidelines pages do not load
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 13:11 CEST
Monitoring
A fix has been implemented and the guidelines pages are available again. A hard refresh might be needed in order to view the pages. For Windows computers, press Ctrl + F5. For Mac, press cmd + shift + r.
Posted Jul 14, 2021 - 13:01 CEST
Identified
We have identified the issue and a fix is being prepared.
Posted Jul 14, 2021 - 11:51 CEST
Investigating
When navigating to guidelines pages, the content does not load and an empty page is shown instead. We are currently investigating this problem and are working on a getting this resolved as soon as possible.
Posted Jul 14, 2021 - 11:39 CEST
This incident affected: Infrastructure (Global) and Brand Guidelines.