Workflow Notification E-mail Delivery Issue
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 23, 2019 - 09:37 CET
Update
We are continuing to investigate this issue.
Posted 6 months ago. Jan 18, 2019 - 18:24 CET
Investigating
We have received reports of some users not receiving workflow notification e-mails. We are investigating this issue and will continue to provide updates as new information becomes available. Please note this does not impact the functionality of the Workflow module itself.
Posted 6 months ago. Jan 18, 2019 - 18:23 CET
This incident affected: Workflow.