Loading delays
Incident Report for Bynder
Resolved
At 16:28 CET the performance went back to normal.
For 1,5 hours today, we experienced a higher load on our production systems than usual. Because of the load on our systems, users may have experienced a degraded performance. The situation is now stable and our development team made the necessary improvements to minimalize the impact of this issue in the future.
Posted 3 months ago. Feb 13, 2018 - 17:05 CET
Investigating
At the moment we’re experiencing some loading issues on portals on our Global server. This may result in longer loading times than usual. We’re working now to get things back to normal. Please keep an eye on this page, we’ll upload changes to the status here.
Posted 3 months ago. Feb 13, 2018 - 16:08 CET