Assets not visible in collections
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted 25 days ago. Mar 29, 2019 - 14:31 CET
Investigating
We are having indexation issues. This may result in not (all) assets being visible in your collections.
Posted 26 days ago. Mar 28, 2019 - 16:26 CET
This incident affected: Collections and Infrastructure (Global).