SOLR performance issue causing loading errors
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 22:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2020 - 21:55 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2020 - 21:32 CEST
Investigating
We've identified heavy loads on our SOLR machines for the US-only server region. You may be experiencing slow loading of assets. Please rest assured that no data is lost. We're currently working on getting this resolved asap.
Posted Aug 20, 2020 - 21:24 CEST
This incident affected: Asset Library and Infrastructure (US Only).