Download issues for EU clients with a disclaimer set up
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 17, 2018 - 19:20 CET
Investigating
Currently assets with a download disclaimer attached cannot be downloaded
Posted 7 months ago. Dec 17, 2018 - 18:19 CET
This incident affected: Download and Infrastructure (EU Only).