Degraded performance with upload via API in all regions
Incident Report for Bynder
Resolved
We have identified and solved the issue.
All services are working again as they should be, including upload via API.
Posted May 25, 2022 - 17:35 CEST
Investigating
We are currently experiencing issues with uploading via API on the services in all regions.
It might happen to portals uploading via the API to end up with a 500 error. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted May 25, 2022 - 12:59 CEST
This incident affected: API (Workflow API v5) and Uploads.