Download issues when disclaimer is enabled
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 12, 2019 - 13:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Mar 12, 2019 - 13:42 CET
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Mar 12, 2019 - 12:58 CET
Investigating
We are currently experiencing issues with downloading files when a disclaimer is enabled. We are investigating the issue
Posted about 1 month ago. Mar 12, 2019 - 11:19 CET
This incident affected: Download and Infrastructure (Global).