Degraded performance with portal access in the Global region.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 17:08 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2022 - 12:10 CEST
Investigating
We are currently experiencing issues where some clients get a 502 Bad Gateway on the portal in the global region.
It might happen to portals in this region that an error is shown. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Aug 25, 2022 - 11:37 CEST
This incident affected: Infrastructure (Global, US Only).