Issue with Cloudfront URLs not being accessible
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 18:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2021 - 17:46 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2021 - 17:33 CET
Investigating
We've identified an issue with Cloudfront URLs that can currently not be accessed. Our teams are investigating issue as we speak. We will provide an update on the progress shortly.
Posted Mar 19, 2021 - 17:22 CET
This incident affected: API (Asset Library API v4).