Filters showing limited options by upload and editing asset
Incident Report for Bynder
Resolved
We solved the problem with Meta Properties not populating in the upload and edit screen. All Meta Properties are loading again.
Posted 2 months ago. Jan 08, 2019 - 19:58 CET
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jan 08, 2019 - 19:54 CET
Investigating
Currently we experience issues with the filter options offered by asset upload and editing. Not the full list of filter options (Meta Properties) are offered.
Posted 2 months ago. Jan 08, 2019 - 16:01 CET
This incident affected: Asset Library.