Database maintenance US-Only & EU-Only servers
Scheduled for May 11, 10:00 - 12:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted 28 days ago. Mar 26, 2019 - 14:51 CET
Scheduled
On Saturday, May 11th, 2019 between 10:00 and 12:00 CET we planned maintenance on our database on the US-Only & EU-Only servers.
This means that for those Bynder portals on the US-Only & EU-Only servers, we will have some “downtime” for a short period of time (~5 min) on Saturday, May 11th.

During this time we will put the application in read-only mode, which means that GET requests will still work. The API will still service GET requests. Embed collections will be viewable. Images on connected websites will be available.
Uploading new assets or making any changes will NOT be possible. In that period you also can’t login, but users that are logged already in will stay logged in.
Posted 28 days ago. Mar 26, 2019 - 14:50 CET
This scheduled maintenance affects: Uploads, Workflow, Brandstore, and POD.