Unable to download assets from our EU and US local clusters
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 14:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2020 - 14:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2020 - 13:41 CET
Update
We are continuing to investigate this issue.
Posted Jan 29, 2020 - 13:37 CET
Investigating
We are currently experiencing download issues for our EU local clusters. The message "Requested files could not be found" will be displayed. We are investigating this issue with the highest priority
Posted Jan 29, 2020 - 13:25 CET
This incident affected: Download and Infrastructure (US Only, EU Only).