Degraded performance - Longer loading times than usual
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 16:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2021 - 15:24 CEST
Investigating
We are currently experiencing degraded performance for our services. This can result in longer loading times and "media could not be found" errors shortly after upload. The media will become available after some time.
Posted Sep 08, 2021 - 11:46 CEST
This incident affected: Asset Library and Infrastructure (Global).