Degraded performance with Standard Analytics
Incident Report for Bynder
Resolved
Users with standard analytics might have experienced an error when trying to access the analytics module.

We have identified and solved the issue.
Posted Nov 14, 2019 - 14:39 CET
Investigating
We are currently experiencing issues with the analytics module. This is only effecting portals using standard analytics.

We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Nov 13, 2019 - 20:23 CET
This incident affected: Analytics.