Saved changes do not immediately become visible
Incident Report for Bynder
Resolved
The incident has been resolved and our systems have caught up. Any changes you made in the portal earlier today that did not become visible should now be visible.
Posted 3 months ago. Jan 24, 2019 - 17:54 CET
Identified
At the moment changes that you make in the portal may not become visible immediately due to a a delay in our systems. We identified the issue and are working on having the delay solved as quickly as possible. Please know that your changes are not lost and will become visible in the portal once our systems have caught up.
Posted 3 months ago. Jan 24, 2019 - 16:54 CET
This incident affected: Infrastructure (EU Only).