Degraded performance with New Brand Guidelines on Global services
Incident Report for Bynder
Resolved
Users with portals in the Global region, might have experienced an error saying "Unable to complete the request".
We have identified and solved the issue. We continue looking in to improvement to avoid this from happening in the same way in the future.
All services are working again as they should be.
Posted Mar 10, 2020 - 17:00 CET
Investigating
We are currently experiencing issues with the New Brand Guidelines module on the services in the Global region.
It might happen to portals in this region that you end up on an error page saying "Unable to complete the request" when you navigate to the Guidelines module. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Mar 10, 2020 - 16:22 CET
This incident affected: Brand Guidelines.