Portal access delays for EU-only region
Incident Report for Bynder
Resolved
We monitored the situation over the weekend and all worked as it should be.
Posted Oct 18, 2021 - 09:46 CEST
Monitoring
We upscaled our services in the EU-only region. This solved the issue.
We are monitoring the services now.
Posted Oct 16, 2021 - 15:36 CEST
Investigating
We see some delays around the EU-only region servers. You may encounter accessing, as well as general performance issues if your portal is using our EU-only services. It might be possible too to run into 502 gateway timeouts errors while navigating.
We are investigating the root cause and will continue to provide updates as the investigation develops.
Posted Oct 16, 2021 - 15:18 CEST
This incident affected: Infrastructure (EU Only).