Replication lag on US server
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted 18 days ago. Jul 02, 2019 - 17:41 CEST
Update
We are continuing to monitor for any further issues.
Posted 18 days ago. Jul 02, 2019 - 17:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Jul 02, 2019 - 16:48 CEST
Identified
Client may experience general issues with the application, not limited to saving errors, upload errors and time-outs
Posted 18 days ago. Jul 02, 2019 - 16:45 CEST
This incident affected: Asset Library, Collections, and Workflow.