API Upload File in Chunks Parameter Change
Incident Report for Bynder
Resolved
The final fix for the API upload issue is released. The API call as instructed in our documentation works again.
The temporatiy solution we offered as work around will no longer work.
Posted 17 days ago. Nov 27, 2018 - 16:31 CET
Identified
We have identified a change in the API that affects all clients who use our API to upload assets and potentially all our integrations using this logic as well.

As a TEMPORARILY solution; When using the call ‘upload file in chunks’, you need to add the attribute called "x-amz-security-token" with the value "multipart_params.x-amz-security-token"

With this change, subsequent calls should be successful.
Please make sure to subscribe to this incident, to stay up to date about the final solution.
Posted 18 days ago. Nov 26, 2018 - 20:11 CET
This incident affected: API (Asset Library API v4).