Up- and download issues in our South- East region
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 13, 2019 - 18:09 CET
Identified
As a temporary fix, we rerouted the South- East traffic through Europe, which makes sure up- and download should work again for our users on our South- East services.

It might be a logout and -in is needed for it to work again, and since traffic goes via Europe it might be Bynder is a bit slower than usual for our users in the South- East region.

As soon as we fixed the problem in the region itself, we will set things back to normal.
Posted about 1 month ago. Mar 13, 2019 - 03:41 CET
Investigating
At the moment we are experiencing issues with our South- East region services. Those issues are causing up- and download problems with errors as "The requested files could not be found", “Connection failed”, “Filter couldn’t be loaded” and 502 errors.
We are working on this problem.
Posted about 1 month ago. Mar 13, 2019 - 03:04 CET
This incident affected: Uploads and Download.