Download not starting
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jun 15, 2018 - 09:59 CEST
Identified
Currently users might see a ‘Checking for disclaimer’ message when downloading files. This message stays on the screen and the download does not start. In some cases the ‘Checking for disclaimer’ message is not shown but still resulting in the download not starting. Our tech team is working on resolving this issue as soon as possible.
Posted Jun 15, 2018 - 09:57 CEST
This incident affected: Download.