Uploads are interrupted for the Asian Pacific region
Incident Report for Bynder
Resolved
This incident is resolved. Assets are converting normally again.
Posted about 1 month ago. Mar 15, 2019 - 10:18 CET
Investigating
We are currently having issues with uploads for our AP region. It might happen that uploads will not go past the conversion phase.
Posted about 1 month ago. Mar 15, 2019 - 03:08 CET
This incident affected: Uploads.