Download issues for EU clients with a disclaimer set up
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 17, 2018 - 14:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Dec 17, 2018 - 14:25 CET
Identified
We have identified the issue and are implementing a fix
Posted 4 months ago. Dec 17, 2018 - 13:54 CET
Investigating
We are currently experiencing issues with downloading assets for clients with a disclaimer set up.
Posted 4 months ago. Dec 17, 2018 - 13:41 CET
This incident affected: Download and Infrastructure (EU Only).