Degraded performance with our Digital Brand Templates, Studio, Guidelines and Analytics modules in the US West region
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 16:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2022 - 15:31 CEST
Investigating
We are currently experiencing issues with our following modules in the US West region: Digital Brand Templates, Studio, Guidelines and Analytics.
When navigating to those modules, you might experience longer loading times or time-out errors. We are working hard on getting this fixed.
Posted Jul 12, 2022 - 11:16 CEST
This incident affected: Analytics, Brand Guidelines, Digital Brand Templates, Video Brand Studio and Infrastructure (US Only).