Upload, download and Bynder Express might not work
Incident Report for Bynder
Resolved
We were able to find the issue, build a fix and release it.
All the functionalities are working again as they should be.
Posted 4 months ago. Jan 10, 2019 - 14:24 CET
Identified
The issue has been identified
Posted 4 months ago. Jan 10, 2019 - 13:44 CET
Investigating
At the moment we are experiencing some instabilities on the Bynder platform. This can result in issues with different functionality, including uploading and downloading assets and the use of the Bynder Express module.
You may run in 502 errors our error messages saying "Connection failed, try again".
Posted 4 months ago. Jan 10, 2019 - 13:20 CET
This incident affected: Asset Library, Uploads, and Download.