Delays on SOLR
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted 17 days ago. Feb 04, 2019 - 18:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Feb 04, 2019 - 12:19 CET
Identified
We were able to solve the issue for new uploads. All assets which will be uploaded from now on will appear in the asset library again.
The ones uploaded during the issues are not. We are still investigating if those can be saved.
Posted 18 days ago. Feb 04, 2019 - 12:03 CET
Investigating
We see some delays in SOLR. We are investigating the root cause is of this.
The high traffic on API calls we monitor at the same time might have an influence on this.
This might result in uploaded assets not appearing in your assets library right away, or deleted assets not disappearing.
Posted 18 days ago. Feb 04, 2019 - 11:33 CET
This incident affected: Asset Library and Uploads.