Issues uploading Office files
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted 28 days ago. Mar 26, 2019 - 09:19 CET
Identified
At the moment we experience issues with our Office converter. The Office converter is responsible for creating a preview for Office files (Word, Excel, and Powerpoint) during upload. When you upload an Office file, it might keep spinning. We are working on the solution.
Posted about 2 months ago. Mar 08, 2019 - 17:56 CET
This incident affected: Uploads.