Degraded performance with DAM in us-west and ap-northeast regions
Incident Report for Bynder
Resolved
All services are working again as they should be.
We keep monitoring.
Posted Aug 18, 2022 - 15:37 CEST
Update
Improved performance has been confirmed. We will keep monitoring the situation and our teams in Europe will follow up first thing in the morning.
Posted Aug 18, 2022 - 03:39 CEST
Monitoring
As a temporary measure we have moved traffic to other regions. This required careful consideration and additional investigation which is why we weren't able to implement this earlier. The measure has resulted in improved performance which we will keep monitoring.
Posted Aug 18, 2022 - 02:55 CEST
Update
As we need one more database query to finish, we are expecting performance to be back to normal fairly quickly after that. We are still looking into this as we speak and are monitoring the situation. More updates to follow shortly.
Posted Aug 18, 2022 - 01:39 CEST
Update
The replication lag is stretching on a little longer than expected. We are continuing to look into this and will provide another update shortly.
Posted Aug 18, 2022 - 01:03 CEST
Identified
A spike in database queries has been detected which is automatically being rectified, however may take some more time to resolve. We'll keep this page posted with updates.
Posted Aug 18, 2022 - 00:37 CEST
Investigating
We are currently experiencing issues with the DAM on the services in the us-west and ap-northeast regions.
It might happen to portals in this region that: newly uploaded assets may give a "media not found" error, new collections may not be available immediately after creation, news management changes may not be reflected. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Aug 18, 2022 - 00:24 CEST
This incident affected: Asset Library, Uploads, Download, and Collections.