Styleguide embedded collection issue
Incident Report for Bynder
Resolved
The issue has been resolved and all services are operating normally.
Posted 14 days ago. Nov 30, 2018 - 18:20 CET
Update
We are continuing to monitor for any further issues.
Posted 14 days ago. Nov 30, 2018 - 18:08 CET
Monitoring
A fix has been implemented and we are monitoring the services
Posted 14 days ago. Nov 30, 2018 - 18:06 CET
Identified
We have identified the issue and are working on the fix.
Posted 14 days ago. Nov 30, 2018 - 17:04 CET
Investigating
We are currently having issues with embedded collections in our Styleguide module
Posted 14 days ago. Nov 30, 2018 - 16:55 CET
This incident affected: Styleguide.