Downloads not starting on EU portals
Incident Report for Bynder
Resolved
The issue has been resolved. Users should no longer experience issues downloading assets.
Posted Jun 23, 2020 - 12:08 CEST
Identified
Users may experience their downloads not starting and seeing a "Checking for disclaimer.." message shown at the top of the portal. Our technical teams are working hard on having this resolved as quickly as possible. We apologize for any inconvenience this may cause you.
Posted Jun 23, 2020 - 11:30 CEST
This incident affected: Download.