Analytics outagae
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 17:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2022 - 17:23 CET
Update
We are in contact with our third-party provider for the Analytics module to resolve this. We will keep you updated on the progress.
Posted Jan 21, 2022 - 16:55 CET
Identified
We have identified an issue with our Analytics module which may currently not be accessible to customers. We are looking into this as we speak and will provide an update shortly.
Posted Jan 21, 2022 - 16:40 CET
This incident affected: Analytics.