Degraded upload performance on File Service portals
Incident Report for Bynder
Resolved
Users with File Service portals might have experienced upload issues.
We have identified and solved the issue.
All services are working again as they should be.
Posted Mar 05, 2021 - 10:24 CET
Investigating
We are currently experiencing issues with uploading on File Service portals.
It might happen to those portals that an upload of assets gets stuck in converting and will not proceed. We are working hard on the solution to this problem and will keep you updated on the progress.
Posted Mar 05, 2021 - 06:20 CET
This incident affected: Uploads.