Degraded performance with Asset bank, filtering and collections in Global Cluster

Incident Report for Bynder

Resolved

This incident has been resolved.
Posted 2 years ago. Dec 06, 2022 - 09:21 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Dec 05, 2022 - 18:31 CET

Update

We are continuing to investigate this issue.
Posted 2 years ago. Dec 05, 2022 - 18:15 CET

Update

We are continuing to investigate this issue.
Posted 2 years ago. Dec 05, 2022 - 18:09 CET

Investigating

We are currently experiencing issues with Asset bank, filtering and collections on the services in the Global region.
It might happen to portals in this region that you may see no assets appearing intermittently in the asset bank and filters not applying properly. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted 2 years ago. Dec 05, 2022 - 18:09 CET
This incident affected: Asset Library.