External uploader currently unavailable
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 09:05 CET
Identified
The issue has been identified and a fix will be released in the morning Amsterdam time and confirmed here again once live.
Posted Feb 18, 2020 - 23:20 CET
Investigating
We are currently investigating a general issue with the external uploader on the login page. The sender and recipient fields as well message field are not available and the uploaded files won't go through. We will provide new updates shortly.
Posted Feb 18, 2020 - 22:29 CET
This incident affected: Uploads.