Slow file conversion for uploads & exports via API & Creative Workflow
Incident Report for Bynder
Resolved
The incident was resolved on Sunday, December 20th, 12:00 AM (Amsterdam time).
Posted Dec 21, 2020 - 14:28 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2020 - 13:00 CET
Identified
Assets that are uploaded via the API and exported via Creative Workflow may not have a preview available right away. The creation of the thumbnail and derivatives may take longer due to conversion issues we currently experience in our infrastructure. We identified the issue and working hard on having this resolved as quickly as possible.

We apologize for any inconvenience this may cause you.
Posted Dec 18, 2020 - 12:58 CET
This incident affected: Uploads and Infrastructure (Global).