Changes to assets in the portal aren’t correctly displayed in the asset overview. Due to the indexing service being out of sync. The correct and up to date information of an asset is displayed in the individual asset overview.
Incident Report for Bynder
Resolved
We have restored all services, causing the outage to be back online and healthy.

The unavailability of retrieving assets via the asset overview and via the GET all assets API call that were unavailable between 15:51-17:48 CET are now fully operational again.

We will continue to monitor the situation.
Posted Dec 23, 2019 - 18:12 CET
Monitoring
We have restored all services, causing the outage to be back online and healthy.

The unavailability of retrieving assets via the asset overview and via the GET all assets API call that were unavailable between 15:51-17:48 CET are now fully operational again.

We will continue to monitor the situation.
Posted Dec 23, 2019 - 18:08 CET
Update
Retrieving all assets via the Asset Overview (webapp) and retrieving assets via the API is impacted due to index outage
Posted Dec 23, 2019 - 16:59 CET
Update
Users may experience a 504 error reaching the DAM due to the fix that's being implemented at this moment.
Posted Dec 23, 2019 - 16:35 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 23, 2019 - 15:43 CET
This incident affected: API (Asset Library API v4), Asset Library, Uploads, and Infrastructure (Global).