Collections not accessible

Incident Report for Bynder

Resolved

This incident has been resolved.
Posted Oct 20, 2022 - 20:32 CEST

Update

We have successfully released the fix for this issue and are currently monitoring the results.
Posted Oct 20, 2022 - 20:21 CEST

Monitoring

We are currently testing and monitoring a fix before releasing it into Production. We expect this to be fully resolved very shortly.
Posted Oct 20, 2022 - 20:12 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 20, 2022 - 19:35 CEST

Investigating

We are currently experiencing an issue with accessing collections. Both private and public collections will likely throw an error message. Our engineering teams are already investigating this and we will have update for you asap.
Posted Oct 20, 2022 - 19:28 CEST
This incident affected: Collections.