Degraded performance with uploads in global portals
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Sep 02, 2023 - 01:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2023 - 23:42 CEST
Identified
The issue has been identified.
Posted Sep 01, 2023 - 23:41 CEST
Investigating
We are currently experiencing issues with uploads on the services in the global region.
It might happen to portals in this region that uploads will not go past the conversion phase. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Sep 01, 2023 - 21:40 CEST
This incident affected: Uploads.