Uploads do not appear in the Asset Bank.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 14:37 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2021 - 14:19 CEST
Monitoring
We have implemented a fix. Any assets that were uploaded during this issue should start to appear in the Asset Bank within an hour.
Posted Oct 06, 2021 - 14:18 CEST
Investigating
When uploading new assets, after saving, the assets do not appear in the asset bank. We are looking into this with high priority.

We would like to advise not to upload the same asset multiple times, as this will likely result in duplicates after this has been corrected.
Posted Oct 06, 2021 - 13:24 CEST
This incident affected: Uploads and Infrastructure (Global, US Only, EU Only).