Issues with office file uploads
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 17:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2021 - 14:20 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2021 - 12:07 CET
Update
Due to some unforeseen circumstances, the office file converter has been impacted by an update Microsoft pushed live. While our engineers are investigating and working on this, it will require additional resources and will take longer than expected to resolve. However, they are working on a long term solution, which is adding to the time it will take.

In the meantime, a possible workaround could be to compress your office files into a Zip file and upload the Zip file instead so you can still make the assets available to your users.

We will provide another update on the progress in the morning Amsterdam time.
Posted Mar 15, 2021 - 21:11 CET
Update
We are continuing to investigate this issue.
Posted Mar 15, 2021 - 18:07 CET
Investigating
We are currently investigating an issue with office files (Word, Excel, PowerPoint) not finishing converting when uploading them to Bynder. An update will follow shortly.
Posted Mar 15, 2021 - 18:05 CET
This incident affected: Uploads.