Asset Bank Unavailable
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 09:10 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2022 - 20:23 CET
Identified
We are experiencing a downtime showing an “Oops” error when trying to view the asset bank. We are working diligently on a resolution and will keep you updated on the progress.
Posted Mar 15, 2022 - 20:06 CET
This incident affected: Asset Library.