OAuth2 partially unavailable
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 14:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 12:46 CET
Identified
Currently, all requests to our V4 API using OAuth2 are failing. We have identified the cause and are working hard on getting this fixed.
Posted Nov 04, 2019 - 11:20 CET
This incident affected: API (Asset Library API v4) and Apps (iOS Mobile App, Android Mobile App).