Issues with accessing public links and assets not downloading

Incident Report for Bynder

Resolved

This incident has been resolved.
Posted May 01, 2025 - 01:27 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2025 - 00:25 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 01, 2025 - 00:20 CEST

Update

We are continuing to investigate this issue.
Posted May 01, 2025 - 00:10 CEST

Investigating

We're investigating an issue with certain public links that may not be accessible and may not allow assets to be downloaded from those links and/or from within the DAM. This may also affect public links retrieval via the API, as well as within other solutions of Bynder.
Posted Apr 30, 2025 - 23:59 CEST
This incident affected: API (Asset Library API v4) and Asset Library, Brand Guidelines.