Leagcy Guidelines/Styleguide content not visible
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 20:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2020 - 20:15 CEST
Investigating
We are currently investigating an issue preventing users from seeing content in the Styleguide module. We appreciate your patience as we work to resolve this.
Posted Aug 03, 2020 - 17:45 CEST
This incident affected: Styleguide.