No asset results when adding DAM assets to Brand Guidelines or Digital Brand Templates
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Feb 21, 2022 - 17:31 CET
Investigating
Users who are working in Brand Guidelines or Digital Brand templates may get to see a 'No results found' message when trying to add assets from their DAM to Brand Guidelines/Digital Brand Templates.

Our tech teams are investigating this issue and working hard to have this resolved as quickly as possible. We apologize for any inconvenience this may cause you.
Posted Feb 21, 2022 - 16:27 CET
This incident affected: Brand Guidelines and Digital Brand Templates.