EU region - Issues with uploads and downloads
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 14:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2024 - 11:30 CET
Investigating
We are currently experiencing issues with uploads and downloads in our EU region. Customers might experience previews not being generated for recent uploads and might be unable to download files. We are working hard on getting this resolved.
Posted Oct 29, 2024 - 11:29 CET
This incident affected: Asset Library, Uploads, Downloads and Infrastructure (EU Only).